Wie kann der CLIENT Konfigurator manuell installiert werden?
Bei diesem Knowledge Base Artikel handelt es sich um einen Archiveintrag, der 1:1 aus den FAQv1 Beiträgen übernommen wurde. Er dient dazu, auch Lösungen für ältere Versionen nach wie vor anzubieten und durchsuchbar zu machen.
Beschreibung
Sie haben eine CLIENT Installation vorgenommen und wollen diese nun konfigurieren.
Jedoch finden Sie kein Programm, welches Ihnen dies ermöglicht.
Ursache
Aus Sicherheitsgründen und vielfachem Wunsch unserer Kunden wurde ab der Version 4.15 das Programm Client Configurator von der CLIENT Installation in die CONTROL Installation umgelagert.
D.h. nur mit einer CONTROL Installation bzw. CUSTOM Installation wird dieses Programm installiert.
Ein CLIENT kann sich somit nicht mehr 'selbst konfigurieren'
Lösung
Um nun dem CLIENT trotzdem die Möglichkeit zu geben, das Programm Client Configurator ausführen zu können, gehen Sie bitte wie folgt vor
Der Configurator besteht aus den Dateien pcicfgui.exe und pcictl.dll.
Kopieren Sie diese beiden Dateien in das gewünschte Zielverzeichnis.
Soll der Configurator in ein anderes Verzeichnis als das von NetSupport Manager kopiert werden, ist zusätzlich die Datei pcicheck.dll notwendig.
Beim Aufruf des Client Configurator erhalten Sie eine Fehlermeldung, da sich die Datei client32.ini nicht in diesem Verzeichnis befindet.
Nach Bestätigen der Fehlermeldung ist es möglich, den Pfad dieser Datei zu definieren und die Einstellungen vorzunehmen.
Auf diese Weise kann der Client Configurator auch von einer Diskette gestartet werden bzw. dessen Funktionalität über einen Admin Share netzwerkweit zur Verfügung gestellt werden.
Unter NetSupport Manager 5.x ist zu beachten, dass zusätzlich die Datei nsm.lic erforderlich ist.