NetSupport Manager nsm.lic Fehler 82
Sie haben das Programm NetSupport Manager im Einsatz und erhalten eine Fehlermeldung mit der Nummer 82 in Bezug auf die Lizenzdatei nsm.lic
Beschreibung
Sie haben NetSupport Manager installiert und erhalten eine dieser Fehlermeldung (oder ähnlich):
nsm.lic (82)
Cannot read file C:\Program Files\NetSupport Manager\nsm.lic (82) Nach oben
Ursache
Der Autorisierungscode in der Lizenzdatei (nsm.lic) stimmt nicht mit der berechneten Prüfsumme überein.
Die wahrscheinlichste Ursache hierfür ist, dass die Lizenzdatei manuell bearbeitet wurde und daher beim abspeichern die Prüfsumme nicht berechnet und aktualisiert werden konnte. Daher wird der Autorisierungscode ungültig und somit auch die Lizenzdatei nsm.lic
Lösung
Vom Hersteller NetSupport wird hierfür das Tool das Tool NetSupport Lizenzmanager zur Verfügung gestellt.
Das Tool wurde im Installationsverzeichnis von NetSupport Manager installiert.
Sie können damit die Lizenzdatei der Software von einer Demolizenz auf die Volllizenz aktualisieren.
Sie können dieses Tool jedoch auch dazu verwendet, um die Lizenzdatei nsm.lic neu zu generieren, so dass sie im gültigen Format von der NetSupport Software wieder akzeptiert wird.
- Gehen Sie in das Installationsverzeichnis von NetSupport Manager (normalerweise C:\Program Files (x86)\NetSupport Manager)
- Suchen Sie die Datei PCILIC.EXE.
- Führen Sie diese Datei mit einem Doppelklick aus.
- Geben Sie Ihre Lizenzinformationen ein und vergewissern Sie sich, dass sie genau mit den Angaben auf Ihrem Lizenzblatt übereinstimmen.
(Bitte beachten Sie die Gross- und Kleinschreibung bei der Eingabe dieser Werte) - Wenn Sie die Meldung "Lizenzdatei erfolgreich erstellt" erhalten, so wurde Ihre Lizenzdatei nsm.lic neu generiert und wieder in Ihrem Installationsverzeichnis gespeichert.
(Bitte beachten Sie, dass Sie den Dienst [su_wn_dienst_task]Client32[/su_wn_dienst_task] neu starten müssen, damit diese Änderungen wirksam werden) - Wenn Sie die Meldung erhalten, dass die Lizenzinformationen ungültig sind, senden Sie Ihre Lizenzinformationen bitte an technik@prosoft.de und ein Mitglied des technischen Support Teams wird Ihre Lizenzdatei nsm.lic neu generieren lassen.