FAQ

DataLocker-SafeConsole ist unzugänglich – SafeConsole is currently unavailable

Was passiert, wenn Ihre Lizenz abläuft und wie muss man bei einem SafeConsole On-Prem Health Check vorgehen

Beschreibung

Die SafeConsole ist zurzeit nicht zugänglich - SafeConsole is currently unavailable

Ursache

Die SafeConsole Cloud Lizenz ist abgelaufen.
Die Folgen können folgende sein:
Probleme bei der Nutzung der Geräte.
Wenn die DeviceState Policy die Nutzung der Geräte ohne eine SafeConsole-Verbindung erlaubt, dann

  • Können Sie keine Passwörter mehr zurücksetzen
  • Administratoren können den Gerätestatus nicht mehr ändern (Albehnen, Deaktivieren oder Factory Reset)
  • Geräte-Auditlogs können nicht mehr gesichert werden

Für die SafeConsole On-Prem

Es bestehen folgende Beschränkungen, wenn Ihre SafeConsole-Lizenz lokal abläuft.
Neue Policies können nicht mehr erstellt oder bestehende Policies nicht geändert werden

  • Passwörter können nicht geändert werden
  • Geräte können nicht deaktiviert, als verloren markiert werden
  • Kein Factory Reset möglich

Lösung

Bitte erneuern Sie die Lizenzen.

Das Verfahren zur Aktualisierung der Lizenzen entnehmen Sie bitte aus:
https://www.prosoft.de/faq/ps_kb/safeconsole-lizenz-aktualisieren/