Problem mit Umlauten
Sie haben das Problem, dass die Benutzer-Authentifizierung via SecurEnvoy und Soft-Token nicht funktioniert, wenn das Kennwort Umlaute enthält.
Beschreibung
Sie haben das Problem, dass die Benutzer-Authentifizierung über die Zwei-Faktor Authentifizierung von SecurEnvoy und Soft-Token nicht funktioniert, wenn das Kennwort Umlaute enthält.
Ursache
Dies ist auf Probleme mit unterschiedlichen Zeichensätzen zurückzuführen.
Lösung
Beachten Sie hierzu bitte #5 - Umlaute im Benutzernamen bzw. Password in unserem Knowledge Base Artikel Konfigurationseinstellungen per server.ini