Der Client antwortet nicht [#1704]
Versuchen Sie eine Remoteverbindung von Ihrem lokalen CONTROL Rechner zu einem CLIENT Rechner herzustellen, so wird Ihnen mit der Meldung “Der Client antwortet nicht [#1704]” angezeigt, dass ein Verbindungsaufbau nicht zustande kam.
BESCHREIBUNG
Ausgangslage
Versuchen Sie eine Verbindung von Ihrem lokalen CONTROL Rechner zu einem remoten CLIENT Rechner herzustellen, so wird Ihnen mit dieser Meldung angezeigt, dass ein Verbindungsaufbau nicht zustande kam.
Ursache
Mögliche Ursachen hierfür sind
- Der Dienst CLIENT32 läuft auf dem CLIENT Rechner nicht.
- Der CONTROL Rechner verwendet eine andere Port Nummer als der CLIENT Rechner
- Das Netzwerk ist nicht richtig konfiguriert
- Der CLIENT Rechner antwortet nicht innerhalb von 4 Sekunden.
Dies kann z.B. daran liegen, dass- auf dem CLIENT Rechner eine resourcenintensive Anwendung ausgeführt, so dass der NetSupport Manager CLIENT nicht genügen CPU-Zeit erhält, um auf diese Verbindungsanfrage zu antworten
- die Netzwerkverbindung zwischen CONTROL Rechner und CLIENT Rechner zu langsam bzw. zu ausgelastet ist und somit die Antwort des CLIENT Rechners den CONTROL Rechner nicht 'rechtzeitig' erreicht.
Lösung
- Überprüfen Sie, ob der CLIENT Rechner eingeschaltet ist ob auf dem CLIENT Rechner der Dienst CLIENT32 läuft
- Vergewissern Sie sich, daß Sie den korrekten Netztransport und die korrekte Netzwerkadresse für den CLIENT verwenden.
- Wenn der CLIENT NetBIOS verwendet, stellen Sie sicher, daß Sie denselben NetBIOS-Adapter auf dem CONTROL Rechner verwenden.
- Wenn der CLIENT über einen Router oder eine Bridge angesteuert wird, vergewissern Sie sich, daß diese keine Pakete herausfiltern oder an den Ports Datenverkehr blockieren.
Um zu überprüfen, ob auf dem CLIENT Rechner der Dienst CLIENT32 läuft, beachten Sie bitte den FAQ Artikel "<q>Wie kann mit Telnet getestet werden, ob der Client 'in Bereitschaft' ist?"</q>
Um die konfigurierte TCP/IP Portnummer zu überprüfen, beachten Sie bitte den FAQ Artikel "Welche TCP/IP Portnummer werden von NetSupport Manager benutzt?"
Um die Reaktionszeit des CONTROL zu verlängern gehen Sie bitte wie folgt vor:
Starten Sie den Registry Editor mit regedt32.exe und fügen Sie folgenden Wert hinzu:
Registrykey = HKLMSOFTWAREProductive Computer InsightPCICtlConfigListStandard neuer Wertname = UIConnectTimeout Datentyp = REG_SZ Zeichenfolge = 10000
In diesem Beispiel wird durch den Wert 10000 erreicht, daß der CONTROL anstatt 4 Sekunden nun 10 Sekunden auf einen Verbindungsaufbau wartet. ( 10000 Millisekunden )
Sollte dies immer noch nicht helfen, so erhöhen Sie den Wert entsprechend.
Sollten Sie mehrere CONTROL Profile definiert haben, so ändern Sie bitte die Angabe Standard entsprechend in den Namen des CONTROL Profil um, welches Sie ändern wollen.
Hinweis
Dieser Registryeintrag kann erst ab der NetSupport Manager Version 6.x vorgenommen werde