FAQ

Agent Policy wird am Server nicht angezeigt

Bei der Kontrolle in der Safend Data Protection Suite Management Console stellen Sie fest, dass für einzelne Agents nicht angezeigt wird, welche Policy derzeit auf dem Agent aktiv ist.

Beschreibung

Sie haben die Safend Data Protection Suite in Einsatz.

Bei der Kontrolle in der Management Console stellen Sie fest, dass für einzelne Agents nicht angezeigt wird, welche Policy derzeit auf dem Agent aktiv ist.

Ursache

Die Ursache für dieses Verhalten ist noch nicht abschliessend geklärt.

Dieses Problem kann sich im Normalbetrieb zeigen, tritt jedoch häufiger auf, wenn die Safend Data Protection Suite auf einen neuen Server umgezogen wurde.

Lösung

Um in der Management Console die Ansicht der derzeit auf dem Agent aktiven Policys zu aktualisieren, gehen Sie bitte wie folgt vor:

  • öffnen Sie eine Eingabeaufforderung als Administrator auf dem Server
  • wechseln Sie in das Verzeichnis [Laufwerk]:\Programmdateien\Safend\Safend\Datenschutz\Verwaltungsserver\bin
  • führen Sie folgenden Befehl aus: SPAdmin -restart
  • führen Sie anschliessend folgenden Befehl aus: iisreset
  • melden Sie sich dann bei an der Management Console an,
    erhöhen Sie die Revision der Richtlinien und
    aktualisieren Sie die Richtlinie an allen Endpunkten
    Diese Aktion informiert die Agents über den aktuellen Server, so dass sie an diesen reporten
  • nach einiger Zeit sollte die Übersicht aller Agents wieder korrekt aktualisiert sein bzw werden

Downloads

Safend Data Protection Suite